Thursday, 09 December 2021
  4 Replies
  811 Visits
  Subscribe
Hello!

I have a problem with reconnection for SignalR protocol. I have code (in attachment) based on your demos that demonstrates reconnection issue (WSClient.WatchDog.Enabled = True).
For reproduce the problem please follow next items:
1. launch server and client apps and connect both
2. click disconnect in Server app
3. connect Server app again

After 10 sec you will see unsuccessfull reconnection attempt in client app.

What need to do for solve this problem?

Best regards, Dmitry Palichev
Attachments (1)
2 years ago
·
#866
Hello,

There was a bug when the watchdog was trying to reconnect automatically, I've fixed it and updated the latest beta, if you are a registered customer with a Source code edition you can download the latest beta with this fix included from your account. Thanks for the feedback.

Kind Regards,
Sergio
2 years ago
·
#867
Thank you for cooperation!
Only could you include this fix in precompiled standard basic single license? We haven't source code ...
I would be very grateful to you!

Best regards, Dmitry Palichev
2 years ago
·
#868
Hello,

The access to betas is only included for Editions with Source code, but I will compile the standard edition with this fix included, I will send you a private link when it's ready.

Kind Regards,
Sergio
2 years ago
·
#869
Hello,

I've sent a private message with the details.

Kind Regards,
Sergio
  • Page :
  • 1
There are no replies made for this post yet.
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below.
Supported: gif,jpg,png,jpeg,zip,rar,pdf
· Insert · Remove
  Upload Files (Maximum 10MB)