Anonymous User
  Sunday, 05 December 2021
  3 Replies
  1.2K Visits
  Subscribe
Help
Websocket Telegram Error !!

Log :
{"@type":"updateServiceNotification","type":"API_64BIT_LOGIN_APP_OUTDATED_144","content":{"@type":"messageText","text":{"@type":"formattedText","text":"You are using an outdated app that is no longer supported. To access your messages, please update your app to the latest version.","entities":[{"@type":"textEntity","offset":91,"length":37,"type":{"@type":"textEntityTypeBold"}}]}}}
{"@type":"error","code":406,"message":"UPDATE_APP_TO_LOGIN"}
2 years ago
·
#862
Hello,

Yes, it's a known error due to latest telegram changes, if you're a registered user you can download the latest telegram version from your account. The latest version is 1.7.9 and currently you can download for windows and osx, I'll update the other personalities on next days.

Kind Regards,
Sergio
2 years ago
·
#944
{"@type":"error","code":406,"message":"UPDATE_APP_TO_LOGIN"}
2 years ago
·
#945
Hello,

To fix this error requires to update to telegram 1.7.9+, is only available for registered customers.

Kind Regards,
Sergio
  • Page :
  • 1
There are no replies made for this post yet.
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below.
Supported: gif,jpg,png,jpeg,zip,rar,pdf
· Insert · Remove
  Upload Files (Maximum 10MB)