Saturday, 07 August 2021
  1 Replies
  609 Visits
  Subscribe
Hi,
It might be very silly, but somehow I am not able to serve HTML files.

Process I done:
Placed a sgcWebSocketHTTPServer component to a form

Set the property Port= 80
Set the property DoocmentRoot = ./www
Set the property Option - HtmlFiles = TRUE
at the directory where the EXE is created, I created a subfolder and added the subfolder www and added index.html, etc.
I start the application and set Active = true

When I browse: 127.0.0.1, I only get:
200 OK

Placing 127.0.0.1/index.html works fine.
How I can set it to open the index.html by default?

Thank you

PS: Please delete the same post under General as I missed to login previously